Das Open-Control-Projekt - Die Alternative zur C-Control-I


Das Forum zur C-Control-1
Welche C-Control-Varianten existieren?
Übersicht - Suchen - Neueste 50 Beiträge - Neuer Beitrag - Login - Registrieren
INFO - FAQ - CC2-Forum - CCPro-Forum 

 Re: C-Control I 2.0 meldet "ERROR ADC 1" beim Syscheck... Kategorie: C-Control I V1.2/2.0 (von steffen - 6.10.2004 23:20)
 Als Antwort auf C-Control I 2.0 meldet "ERROR ADC 1" beim Syscheck... von dominikde - 6.10.2004 18:04

> Hi Leute,
>
> habe heute die C-Control I 2.0 Unit mit Application-Board gekauft, beide Jumper runter, angeschlossen - nach einigen Checks bleibt der Syscheck mit der Meldung "ERROR ADC 1" stehen.
>
> K├Ânnt Ihr mir sagen, was dies bedeutet? Habe im Netz nichts passendes dazu gefunden. Die Bedienungsanleitung l├Ąsst ja auch zu W├╝nschen ├╝brig...
>
> Viele Gr├╝├če,
> Dominik SImon

Jo, Meldung "ERROR ADC 1" hatte ich auch , da ist aber nichts kaputt. Habe die ADCs nochmal
getestet. Das scheint ein Testprogramm zu sein , welches bestimmte Spannungen erwartet,
ist nat├╝rlich verwirrend f├╝r den Anwender, sollte Conrad lieber l├Âschen vor dem Verkauf.

Schlimmer ist, dass Conrad das Applicationsboard nicht zu testen scheint, da hatte ich einen
Kurzschluss zwischen Port 7 und 8 . Bei diesem besagten Testprogramm blinkten nacheinander
die LEDs 1-6 und dann 2 mal 7 und 8 gleichzeitig (gestecktes IO-Portmodul). Der Kuzschluss
war dann auch mit einem Multimeter messbar. Gesehen hab ich das aber erst nach langem suchen
(L├Âtzinnbr├╝cke). Das h├Ątte bei einem Test auffallen m├╝ssen :(((

gru├č,
steffen

 Antwort schreiben

Bisherige Antworten: