Das Open-Control-Projekt - Die Alternative zur C-Control-I


Das Forum zur C-Control-1
Welche C-Control-Varianten existieren?
Übersicht - Suchen - Neueste 50 Beiträge - Neuer Beitrag - Login - Registrieren
INFO - FAQ - CC2-Forum - CCPro-Forum 

 Re: PWM-DA Adapter funktioniert nicht !!!! Kategorie: C-Control I V1.1 (von meyer-andy - 4.08.2005 12:53)
 Als Antwort auf Re: PWM-DA Adapter funktioniert nicht !!!! von Heino - 4.08.2005 12:02
meyer-andy nutzt:  CC1-M-Unit V1.1

>
> >
> > >
> > > > Hallo,
> > > >
> > > > ich wollte mit meiner M-Unit ein dimmbares EVG steuern, 1-10 Volt schnittstelle. Deswegen kaufte ich mir den "PWM-DA Adapter 0-5V & 0-10V". Jetzt habe ich das ding an meine Unit angeschlossen und da kommen immer nur 11 Volt raus, auch am 0-5 volt ausgang und mit regeln ist da auch nicht viel, ob 0 oder 255 immer 11Volt. Angeschlossen ist der Adapter an ein stabilisiertes 12 volt netzteil und an den DA[1] ausgang der Unit.
> > > > Kann mir jemand helfen?
> > > >
> > > > Gruß
> > > > meyer-andy
> > > >
> > >




> > >
> > > hallo meyer-andy.
> > >
> > > Ich bin vermutlich der Einzige im Forum , der die Bedeutung der AbkĂŒrzung "EVG" nicht kennt. Deshalb
> > > nur die Fragen : die  "immer nur 11 Volt"  - sind die unter Last gemessen oder ist das nur die Anzeige eines
> > > Voltmeters ?. Wie sieht der  PWM.Ausgang der Unit am Oszilloskop aus , wenn du per Programm den
> > >  Ausgabewert variierst  ?
> > >
> > > Gruß................................Heino
> > >
> > >  
> > >
> > >
> > Hallo Heino
> >
> > Kurze erklĂ€rung zum EVG "Elektronisches VorschaltgerĂ€t" fĂŒr Leuchtstofflampen. Die 11 Volt sind nur mit einem Volt Meter gemessen. Allerdings habe ich auch schon eine 12 Volt Lampe drangehangen. Da viel der wert auf ca. 6 Volt. Blieb auch konstannt beim Ă€ndern des PWM ausgangs 0-255 . Ein Oszilloskop habe ich leider nicht.
> >
> > Gruß Andy
>
>
> hallo Andy !
>
> Die korrekte Funktion des PWM-Portes kann man auch einfacher testen . Mit einer Low-Current-LED und
> einem passenden Vorwiderstand - gerade so , wie bei den Digitalports beschrieben . Wenn Du ein ProgrÀmmchen schreibst , das alle Sekunde den PWM-Ausgabewert um 10 erhöht , steuerst Du damit
> die LED hoch. Wenn das Ausgaberegister ĂŒber 255 lĂ€uft - also wieder von vorne zĂ€hlt - wird die LED
>  schlagartig dunkel . Vielleicht bringt Dich DAS auf die Fehlerspur .
>
>
> Gruß.........................Heino
>


Vielen dank fĂŒr deine Hilfe, ich werde es mal ausprobieren und mich wieder melden.

 Antwort schreiben

Bisherige Antworten: