Der Nachfolger des WDR-Computerclub mit Wolfgang Back und Wolfgang Rudolph - ...und immer ein Bit übrigbehalten!


Das Forum zur C-Control-1
Welche C-Control-Varianten existieren?
Übersicht - Suchen - Neueste 50 Beiträge - Neuer Beitrag - Login - Registrieren
INFO - FAQ - CC2-Forum - CCPro-Forum 

 Re: Anschlussplan Servo an C-Control Kategorie: C-Control I V1.2/2.0 (von Jörg - 5.10.2006 12:57)
 Als Antwort auf Re: Anschlussplan Servo an C-Control von Stefan Süßmann - 4.10.2006 16:43
Jörg nutzt:  CC1-M-Unit V1.2/2.0
> Beim Graupnerservo ist braun = Masse, rot = 5V, orange = Signal.
> Wenn Du ein Oszi hast, kannst Du mal das Signal am DA1 messen. Es müßte alle 20ms ein 1-2ms Pegel anliegen. Bist Du sicher, daß Deine Versorgungsspannung locker 500mA verkraftet?
> Du könnstest noch mal Deinen Printbefehl rausnehmen und die Pause etwas vergrößern (40ms sind nicht viel).
>
> mfg
>
> Stefan


Hallo Stefan,

könnte sein, dass es an der Versorgungsspannung liegt. Ich verwende ein Mehrbereichsnetzteil mit den Spannungsstufen 3 - 4,5 - 6 - 7,5 - 9 - 12 Volt und habe den Schalter auf 4,5 V Stehen. Auf dem Typschild steht zur Leistung "500 mA 6VA (max)" angegeben.

Einen Oszi habe ich leider nicht.

Mir fällt auf, dass die Unit sich normal verhält bis ich das Datenkabel vom Servo anschließe. Dann verhält sie sich undefinierbar. Seltsam ist, dass sich in diesem Zustand scheinbar Programme hochladen lassen. Die Ausführung - gleich welchen Programms - klappt aber erst wieder wenn ich das Datenkabel des Servos von der Unit abziehe.

Kann es sein, dass der Servo erst dann Strom verbraucht wenn sein Datenkabel an der Unit angeschlossen wurde?

Falls das so ist würde das auf eine mangelnde Stromversorgung schließen lassen.

Viele Grüße,
Jörg

 Antwort schreiben

Bisherige Antworten:

Re: Anschlussplan Servo an C-Control (von Stefan Süßmann - 5.10.2006 13:10)