Der Nachfolger des WDR-Computerclub mit Wolfgang Back und Wolfgang Rudolph - ...und immer ein Bit übrigbehalten!


Das Forum zur C-Control-1
Welche C-Control-Varianten existieren?
Übersicht - Suchen - Neueste 50 Beiträge - Neuer Beitrag - Login - Registrieren
INFO - FAQ - CC2-Forum - CCPro-Forum 

 Re: Probleme mit Abstürzen beim Schalten von >Relais Kategorie: C-Control I V1.1 (von Dietmar Mair - 10.06.2005 20:44)
 Als Antwort auf Re: Probleme mit Abstürzen beim Schalten von >Relais von Kay - 10.06.2005 10:27

> > Was nicht über K1 und K2 geschaltet wird, wird darüber geschaltet. Eigentlich müßten die doch direkt anschließbar sein. Könnte es sein, daß das Netzteil überlastet wird weil alle 5 Relais gezogen werden. Die Belastbarkeit würde nur für 4 besser 3 Relais reichen.
>
...
> mithin belasten relais,  die eine transistorvorstufe besitzen, die interne strom-
> versorgung des CC gar nicht.  den spulenstrom für die teile sollte man allerdings
> besser aus einem externen netzteil nehmen, denn wie schon mehrfach angemerkt:
> die station vertägt starke elektromagnetische impulse in ihrer nähe ohnehin schon nicht,
> und wenn man sie über die betriebsspannung dann auch noch einleitet, noch weniger.
> ich hoffe, das war so verständlich genug  -.-

Ich benutze schon ein externes Netzteil. Ich würde nur gerne verstehen warum Das Programm fünktioniert wenn alle Digitalports auf OFF gesetze werden und waum ich, wenn ich bei der initialisierung die Ports auf ON gesetzt habe mindestens einen, der ein  Relais schaltet, auf OFF setzten muß damit ich K1 oder K2 auf ON setzten kann ohne daß das Programm abschmiert. Wenn keine Relais angeschlossen sind ist es egal wie ich es mache. Beide Lösungen funktionieren problemlos.

 Antwort schreiben

Bisherige Antworten:

Re: Probleme mit Abstürzen beim Schalten von >Relais (von CC2-User - 10.06.2005 20:51)
    Re: Probleme mit Abstürzen beim Schalten von >Relais (von iceman - 14.06.2005 6:46)